Elevated Hash Search Errors

Incident Report for PolySwarm

Resolved

The increase in API errors has been resolved. We will provide further details as we have them.
Posted Mar 31, 2025 - 19:38 UTC

Investigating

We're experiencing an elevated level of hash search errors and are currently looking into the issue.
Posted Mar 31, 2025 - 19:31 UTC