Elevated Hash Search Errors

Incident Report for PolySwarm

Resolved

The increase in API errors has been resolved. We will provide further details as we have them.
Posted 23 days ago. Apr 03, 2025 - 15:40 UTC

Investigating

We're experiencing an elevated level of hash search errors and are currently looking into the issue.
Posted 23 days ago. Apr 03, 2025 - 15:31 UTC