Delays In Scanning Pipeline

Incident Report for PolySwarm

Resolved

Elevated processing times have been resolved. We will provide further details as we have them.
Posted Apr 03, 2025 - 18:01 UTC

Investigating

Our scanning pipeline is experiencing longer than normal processing times. No data has been lost and the system should be caught up shortly.
Posted Apr 03, 2025 - 16:14 UTC
This incident affected: Scanning.