Applying fix for a infrastructure bottleneck

Incident Report for PolySwarm

Resolved

This incident has been resolved.
Posted Mar 28, 2025 - 01:17 UTC

Monitoring

We hit a infrastructure bottleneck and we are currently applying a fix. This will take some time to finish. API will present failures until then.
Posted Mar 27, 2025 - 23:28 UTC
This incident affected: Scanning, Portal, Metadata Search, Historical Hunting, Submissions, Download, Sample Feed Ingress, Hash Search, and Live Hunting.