Elevated Hash Search Errors
Incident Report for PolySwarm
Resolved
The increase in API errors has been resolved. We will provide further details as we have them.
Posted Sep 04, 2024 - 07:27 UTC
Investigating
We're experiencing an elevated level of hash search errors and are currently looking into the issue.
Posted Sep 04, 2024 - 06:25 UTC