Delays In Scanning Pipeline
Incident Report for PolySwarm
Resolved
Elevated processing times have been resolved. We will provide further details as we have them.
Posted Sep 16, 2024 - 05:07 UTC
Investigating
Our scanning pipeline is experiencing longer than normal processing times. No data has been lost and the system should be caught up shortly.
Posted Sep 16, 2024 - 03:31 UTC
This incident affected: Scanning.